Creating Accessible PDFs

Content adapted with permission from the University of Washington's Accessible Technology webpages,
January 2018.

Sometimes it is necessary to scan a document for an instructional need. When documents are in an
electronic format, they are easier to distribute and can be more accessible than print documents for
students with disabilities. However, in order to be fully accessible, certain steps must be followed to be
sure the scanned document is of high quality.

Contents:

e Scanning a document to create a PDF.

e Creating an accessible PDF from an accessible Word document (see Creating Accessible
Documents in Microsoft Word to make a Word doc accessible).

e Fixing a PDF that isn’t accessible.

Evaluate Need

Before scanning a document, first evaluate if this particular document is needed and cannot be substituted.
If it is necessary, search for the article using the Hedberg Library catalog to see if an electronic version
already exists. This can save time and energy and allow for a cleaner copy for students to access. For help
in finding electronic texts in the library or adding them to your Schoology course, please email
help@carthage.edu.

Keep copyright laws and guidelines in mind when scanning documents. Consult this webpage for further
information. Please email help@carthage.edu if you have questions about copyright.

What Does a High Quality Scan Look Like?

A high quality scan is one that is easy for everyone to read, including individuals with low vision or who
use assistive technologies to read text electronically. High quality scans should be free from:

e Textthat is cut off

o Crooked pages

o Dark gutters (the margins where shadows occur from curvature in the book’s spine)
« Poor contrast

o Pages that are rotated 90 or 180 degrees

« Handwriting, highlighting, or underlining

o Watermarks/coffee stains

e Blurry

Be sure to consider these issues when (a) choosing an original source and (b) producing the scanned
version.


https://www.washington.edu/accessibility/
http://carthage.worldcat.org/
mailto:help@carthage.edu
https://www.carthage.edu/library/copyright-information/
mailto:help@carthage.edu
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Example C. Page scanned with original not aligned

Example A. Scanned page with unreadable text in
well on scanner; page is tilted, text is blurry, and

the margin
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Example B. Scanned page with underlined text and

stray markings
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some text disappears into the margin

Latinos in the Garage B9

another rock en espafiol band's music provided the soundtrack for Coors Light
beer commercials during Monday Night Football broadcasts, and still others as
background music for Levi's jeans commercials aired during the Super Bowl and
atherwise regularly on television. In 2001, The Tonight Show host Jay Leno hosted
Los Aterciopelados,” & rock band from Colombia that became wildly popular
throughout the world in the 1990s and continues to produce some of the most
highly regarded rock en espafiol and Latin alternative music in the 2000s, By the
earty to mid 2000s, Colombian pop-rock star Shakira coald be seen in as many
Pepsi commercials as MTY music videos, and was being touted by the music
industry as ‘the next Madonna! Most recently, the Colombian pop-rock star Juanes
‘was a feamured artist at the 2009 NBA All-Star game. As a result of these and other
cultural shifts such as 2000 US Censos data revealing the emergence of Latinos/
Hispanics® as the largest minority group in the US, contemporary Latino/as are
opening up new areas increasingly worthy of scholarly investigation,

‘Worth noting is the fact that although the latest US Census revealed that
Latino/as are now the largest minority group, the news came on the heels of a
decade of controversy for Latino/as. From legacies of racism and ethnocentrism
to controversial 5 in the 1990s like California’s Proposition 187 (which
sought to eliminate social services for undocumented immigrants based on their
undocumented status),® from complicated social issues like affirmative action to
heated "English-only’ debates, from increasing immigration from Latin America
to rampant xenophobia and antiforeigner sentiment after September 11, 2001,
and most recently, from increased visibility in popular culture to the increase in
hate crimes against Latino/as, the rising tide of the Latino/a demographic in the
US miust be further contextualized through discussing complex social issues. In
other words, a correlate can be proposed here that while scholars recognize that
Latino/as are now more visible than ever in mainstream American culture, the
supposed emergence of Latino/as in popular music is an issue that provides insight
into contempaorary issues in politics and relevant societal questions and, as T argue
here, provides further insight into questions of cultural identity.

All of this establishes the rationale for this research and the questions that
follow: What else can be gleaned from the notable presence of Latino/as in US
popular culture? Can Latino/as in popular music aid better understanding of
Latino/as, Latino/a identity, of, perhaps, the complications of Latino/a identity
discourse(s)? In short, one of the aims of this chapter is to reiterate the fact that
popular music should not be dismissed as just popular music but s, in fact, an
important cultural site of discourse, debate, and conflict. Thus, a premise of
this chapter is that some of the tensions and complications of Latino/a identity
are articulated in media and popular culture. At the same time, some further
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Example D. A scanned page with good alignment,

clear text, and no stray markings.
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While Scanning
During the scanning process, please be aware of the following:

e Scanning books with a spine — A book with a spine will not naturally lie flat on a scanner which
means text on the edges of the page will be distorted. Please push the spine of the book down
while scanning to insure that all the text is copied in a clear manner.

e Don’t combine pages — Limit each print page to one electronic page will improve reading on
mobile platforms. Check the DPI (dots per inch) are set between 300 and 400. Documents scanned
at a low resolution will not be recognized by conversion software.

e Scan the document in black/white or 24-bit color depending on (a) whether the color of the
original is important, and (b) whether your choice of color will have an effect on contrast.

e Check if the scanner has built-in Optical Character Recognition (OCR) capabilities. OCR turns
images of text into text that is searchable and readable. Often, this option is identified as saving a
document as a Searchable PDF.

Name Documents Consistently

A consistent, logical naming scheme will help users identify and locate documents. Choose a haming
scheme that would be clear to someone outside of the class/environment.

e Avoid strings of numbers
« Include more than one identifier in the title. An identifier can include the course name, author,
name of document, date, organization, year published, etc.

Managing the Electronic Copy in Adobe Acrobat Pro

Once you have a clean scan of your document, it’s time to adjust that PDF using Adobe Acrobat Pro.
Adobe Acrobat Pro is part of the standard issue of software on all Carthage-owned faculty and staff
computers. If you are faculty or staff and do not have access to this software, please email
help@carthage.edu.

It is always best if possible to start with an accessible source document (e.g., in Microsoft Word) and
export to an accessible PDF. This way, if the document is edited later, the document’s accessibility
features will still be intact and when the document is exported again to PDF the accessibility features will
again be passed to the PDF.

However, if the original source document is not available, accessibility features can be added to the PDF
using Adobe Acrobat Pro. Before uploading your PDF to Schoology, perform the following functions in
Adobe Acrobat Pro. Make sure to save your PDF after every stage.


mailto:help@carthage.edu

For PDF Copies of Scholarly Articles

For PDF copies of scholarly articles, typically only a couple steps will be necessary. Run the “Recognize
text” function to convert the PDF image to OCR text and add the title and author. Save the new document
and upload to Schoology. These steps will allow users’ screen readers to read uploaded articles.

1. Recognize Text
Convert to text using View > Tools > Recognize Text > In This File. This function will physically
straighten the scanned pages and convert the PDF image to text to make it searchable and readable by
screen readers.

File Edit Window Help
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2. Add Title and Author to Your Document

Go to File > Properties.

ZIC8 Edit View Window Help
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1 C\..\Carthage_Paid time off policy.pdf ’ L L E G
2 Ci..\how_to_guide_add_...ership_final_0.pdf

3 Ci..\sign_up_for_indiv..mbership_final.pdf
4 C:\Users\smueller2\Desktop\0766_001.pdf Off P C
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Exit Ctrl+Q D AY

In the Document Properties dialog box, add a descriptive title (Ex. Title of the article) and Author (Ex.
Author of the article).

Document Properties

(PGP Security  Fonts | Initial View | Custom Advanced

Description
File: example.pdf
Title: Example Document .
Author:  Terrill Thompson .

Subject:

Keywords:

Created: 6/25/14 2:18:47 PM | Additional Metadata...
Modified: 6/25/14 2:18:47 PM
Application: Word

3. Press OK and Save your changes.



Creating a PDF from an Accessible Word Document

The first step in creating an accessible PDF from Microsoft Word is ensure that the original Word doc is
accessible. See Creating Accessible Documents in Microsoft Word for instructions on how to do that.

The goal in exporting to PDF from Word is to preserve the accessibility features of the Word document,
including heading structure, alternate text for images, and markup that explicitly identifies lists, tables,
document language, and other content that is important for accessibility.

Do not create a PDF by using “Print to PDF” from your Print menu. This will not preserve accessibility
features.

For Windows

Go to File > Save As and select “PDF” from the file type choices.

File name: | Creating Accessible PDFs from Microsoft Word

Save as type: | Word Document

Authors: Word Document

T |Word Macro-Enabled Document
Word 97-2003 Document
Word Template

Word Macro-Enabled Template

Word 87-2083 Template
ie Folders PDE
YDC Narinihnt

In that same dialog box, click the “Options” button. The Options menu will open. Make sure the box nex
to “Document structure tags for accessibility” is checked. Click “OK,” then “Save.”




m

A B « Users > smueller2 » Desktop v O Search Desktop
Organize v New folder B
B Thic PC A Name Date modified Typ
_J 3D Objects Schoology and LMS Accessibility 1/30/2018 1:42 PM File
I Desktop ﬁj Carthage_Paid time off policy 1/15/2018 12204 PM  Adq
|Z] Documents
4 Downloads
D Music
| Pictures
B Videos
- 05(C) v <
File name: | Creating Accessible Documents in Microsoft Word
Save as type: | PDF
Authors:  educ Tags: Addatag
Optimize for: (@) Standard (publishing Options...

online and printing)

O Minimum size

A Hide Folders

For Macs

(publishing online)

Tools

Open file after publishing

v Save

Options ? X

Page range
Of
(O Current page

Selection
(O Page(s) From: |4 < To: [4 A

Publish what
(® Document
Document showing markup
Include non-printing information
[] create bookmarks using:
Headings
Word bookmarks
@ Document properties
Document structure tags for accessibility
PDF options
[] 150 19005-1 compliant (PDF/A)
Bitmap text when fonts may not be embedded
I:] Encrypt the document with a password

Cancel

e

Cancel

Go to File > Save As and select “PDF” from the file type choices. When saving, be sure the box labeled
“Best for electronic distribution and accessibility” is checked.

Saving an already accessible Word doc to a PDF in this way should mean that you won’t have to
complete the recognize text function in Adobe Acrobat Pro, but it couldn’t hurt to run the check anyway.
(See Creating High Quality PDFs for more information.)

For PDFs You’ve Created

1. Recognize Text

Convert to text using View > Tools > Recognize Text > In This File. This function will physically
straighten the scanned pages and convert the PDF image to text to make it searchable and readable by

screen readers.
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2. Add Title and Author to Your Document

Go to File > Properties.
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In the Document Properties dialog box, add a descriptive title (Ex. Title of the article) and Author (Ex.

Author of the article).

Description

File: example.pdf

Title: Example Document

Security

Fonts Initial View

40

Author:  Terrill Thompson ‘

Subject:

Keywords:

Created: 6/25/14 2:18:47 PM
Modified: 6/25/14 2:18:47 PM

Application: Word

7Cuslom Advqn;cq

_Additional Metadata...

3. Headings, Lists, Alternate Text, and Tags

When creating new documents and saving them to PDF,TagTo view existing tags, select View >
Show/Hide > Navigation Panes > Tags. Click the plus sign next to each tag.

If No, this document needs to be tagged. Tags provide the structure on which accessibility is built.
Add tags by selecting View > Tools > Accessibility > Add Tags To Document.
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@ Change Reading Options
@ Quick Check

@ Full Check

@ Open Accessibility Report
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ﬂ Run Form Field Recegnition
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% TouchUp Reading Order

4&; Setup Assistant

Are headings marked up as headings at appropriate levels?

How to test: Study the document visually to determine what the heading structure should be. Keep in
mind that headings should form an outline of the page. Next, open the Tags Panel by selecting View >
Show/Hide > Navigation Panes > Tags. The Tags Panel shows a tree of tags that is very similar to HTML.



Tags [«] ]
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> <P Textbook
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There are a variety of ways to explore the tag tree. For example, use Acrobat’s text selector tool to
highlight text in the document (for example, a heading) then click the menu icon at the top of the Tags
pane and choose “Find tag from selection”. This will expand the tag tree if needed and highlight the
selected tag.

Alternatively, click the menu icon at the top of the Tags pane and be sure “Highlight Content” is checked.
Then click on any tag to see the content associated with that tag highlighted in the document.

Headings should be marked up with tags that are equivalent to HTML headings tags (i.e., <H1> for the
main heading, <H2> for subheadings, then <H3>, <H4>, etc. Some authoring tools may create tags that
have heading-like names (e.g., “<Heading_Level 1>"). However, these are not recognized by screen
readers and will need to be changed.

To change a tag, right click on the tag, select Properties, then choose an appropriate tag from the list. If

you know the what the correct name should be for a particular tag, you can also double-click the tag and
type in the correct name.

Step 6. Check for any lingering errors.

How to test: Run the accessibility checker that is built in to Acrobat Pro. Select Tools > Accessibility >
Full Check, then read the report and follow the prompts.
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The report lists items in various categories such as Document, Page Content, etc. Each item is preceded
by an icon indicating that the item either passes, fails, or requires manual inspection. Right click on any
item to see a list of options for fixing the problem or learning more about it.
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